Assignment Submission - Notifications
Incident Report for Warwick Business School
Resolved
This incident is now believed to be resolved and all the backlog cleared.
Posted Apr 29, 2024 - 22:37 BST
Monitoring
The processing backlog that was causing students incorrectly to see messages in their timelines reporting late submissions even though they had submitted on time is now clearing. Students who submitted before the deadline should see the correct status in their timelines either now or in the next few hours. Sorry for the extra stress caused to students who submitted on time but still saw these messages for parts of today.
Posted Apr 29, 2024 - 18:16 BST
Investigating
We are currently investigating an issue where students are being notified that they are late submitting, in-spite of having submitted on time.
Posted Apr 29, 2024 - 15:30 BST
This incident affected: my.wbs (Assignment Submission).