On campus users only - slow network upload speeds
Incident Report for Warwick Business School
Resolved
The issue of slow upload speeds for devices on the WBS wired network is believed to be resolved. If you are still having issues please report to the WBS IT Helpdesk
Posted May 10, 2024 - 08:49 BST
Monitoring
Colleagues in the University Networks team are continuing to check connections and resolve any issues found. Currently performance is much improved and back to regular speeds. We'll continue to monitor this until we receive formal notification that the issue is resolved.
Posted May 08, 2024 - 11:20 BST
Investigating
We are aware of an issue for wired network users at WBS who are seeing slow network uploads speeds. Laptop users are encouraged to use the wifi service to avoid the problem. Desktop users (with a wired connection) are likely to see fast downloads speeds but slow upload speeds. This may be apparent when saving files to network drives or when using services that involve sending data (e.g. Teams calls). As yet there is no definitive cause that has been identified and so there is, as yet, no estimated fix time.

Our colleagues in the IDG Networking team are aware and investigating.

my.wbs and other WBS web services are NOT affected.
Posted May 07, 2024 - 18:12 BST
This incident affected: General.