Warwick Business School - System Status
All Systems Operational

About This Site

Welcome to Warwick Business School's home for real-time information on system performance and security. Here you'll find live and historical data on our uptime. If there are any interruptions to service you will find it listed here.

mini-my : Site availability Operational
90 days ago
99.95 % uptime
Today
www.wbs : Site availability check Operational
90 days ago
99.93 % uptime
Today
Student printing website : Site availability check Operational
90 days ago
99.75 % uptime
Today
General ? Operational
90 days ago
99.68 % uptime
Today
my.wbs Operational
90 days ago
99.91 % uptime
Today
WBSLive ? Operational
90 days ago
100.0 % uptime
Today
Site availability ? Operational
90 days ago
99.89 % uptime
Today
Metrics ? Operational
90 days ago
99.86 % uptime
Today
Assignment Submission Operational
90 days ago
99.91 % uptime
Today
Content Management System Operational
90 days ago
99.95 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Tuesday Morning Maintenance Apr 23, 2024 07:00-08:15 BST
We use this opportunity to do some routine maintenance and are normally finished by 08:15 Warwick time.
Posted on Apr 10, 2024 - 10:19 BST
Tuesday Morning Maintenance Apr 30, 2024 07:00-08:15 BST
We use this opportunity to do some routine maintenance and are normally finished by 08:15 Warwick time.
Posted on Apr 10, 2024 - 10:19 BST
Tuesday Morning Maintenance May 7, 2024 07:00-08:15 BST
We use this opportunity to do some routine maintenance and are normally finished by 08:15 Warwick time.
Posted on Apr 10, 2024 - 10:19 BST
Tuesday Morning Maintenance May 14, 2024 07:00-08:15 BST
We use this opportunity to do some routine maintenance and are normally finished by 08:15 Warwick time.
Posted on Apr 10, 2024 - 10:19 BST
Tuesday Morning Maintenance May 21, 2024 07:00-08:15 BST
We use this opportunity to do some routine maintenance and are normally finished by 08:15 Warwick time.
Posted on Apr 10, 2024 - 10:19 BST
Tuesday Morning Maintenance May 28, 2024 07:00-08:15 BST
We use this opportunity to do some routine maintenance and are normally finished by 08:15 Warwick time.
Posted on Apr 10, 2024 - 10:19 BST
Tuesday Morning Maintenance Jun 4, 2024 07:00-08:15 BST
We use this opportunity to do some routine maintenance and are normally finished by 08:15 Warwick time.
Posted on Apr 10, 2024 - 10:19 BST
my.wbs : Full login time
Fetching
www.wbs : Response Time
Fetching
Past Incidents
Apr 16, 2024
Completed - The scheduled maintenance has been completed.
Apr 16, 08:15 BST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 07:00 BST
Scheduled - We use this opportunity to do some routine maintenance and are normally finished by 08:15 Warwick time.
Apr 10, 10:19 BST
Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Resolved - my.wbs is available again. Apologies for the outage which was related to failed configuration change that we have now reverted.
Apr 12, 14:20 BST
Investigating - We are aware my.wbs is currently not available and are investigating.
Apr 12, 14:16 BST
Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024
Completed - This maintenance work has been completed and the PG student print services is now available again.
Apr 9, 09:58 BST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 09:00 BST
Update - We will be undergoing scheduled maintenance during this time.
Mar 29, 18:06 GMT
Scheduled - Please note that the PG student printing service will be offline and unavailable on Tuesday 9th April from 09.00 - 12.00 while we perform some regular maintenance. Relevant updates will be posted to https://status.wbs.ac.uk . This date was chosen as it is believed to minimise disruption due to there being no assignments due on this day and also being outside of regular term dates.

The Undergraduate and staff printing services are not affected by this work.

Mar 26, 15:47 GMT
Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024
Resolved - This incident is now believed to be resolved. If you encounter any issues please report via help@wbs.ac.uk
Apr 5, 10:31 BST
Monitoring - This is now believed to be resolved but we will continue to monitor the connectivity overnight and into the morning as more users come to the building. If you continue to have problems please report these to the WBS Helpdesk at help@wbs.ac.uk
Apr 5, 00:33 BST
Investigating - There is currently no wired Internet available in the main WBS building. Wi-Fi is available. Students needing to use wired WBS computers should use the computers in the ground floor labs (0.102 and 0.103) as these are working correctly. Colleagues in the central university networking teams are aware and investigating options.
Apr 4, 22:31 BST
Apr 4, 2024
Apr 3, 2024

No incidents reported.

Apr 2, 2024
Completed - The scheduled maintenance has been completed.
Apr 2, 08:15 BST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 2, 07:00 BST
Scheduled - We use this opportunity to do some routine maintenance and are normally finished by 08:15 Warwick time.
Feb 13, 07:41 GMT