Warwick Business School - System Status
All Systems Operational

About This Site

Welcome to Warwick Business School's home for real-time information on system performance and security. Here you'll find live and historical data on our uptime. If there are any interruptions to service you will find it listed here.

mini-my : Site availability Operational
90 days ago
99.95 % uptime
Today
www.wbs : Site availability check Operational
90 days ago
99.93 % uptime
Today
Student printing website : Site availability check Operational
90 days ago
99.75 % uptime
Today
General ? Operational
90 days ago
99.71 % uptime
Today
my.wbs Operational
90 days ago
99.91 % uptime
Today
WBSLive ? Operational
90 days ago
100.0 % uptime
Today
Site availability ? Operational
90 days ago
99.89 % uptime
Today
Metrics ? Operational
90 days ago
99.84 % uptime
Today
Assignment Submission Operational
90 days ago
99.7 % uptime
Today
Content Management System Operational
90 days ago
99.84 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Tuesday Morning Maintenance Apr 2, 2024 07:00-08:15 BST
We use this opportunity to do some routine maintenance and are normally finished by 08:15 Warwick time.
Posted on Feb 13, 2024 - 07:41 GMT
Please note that the PG student printing service will be offline and unavailable on Tuesday 9th April from 09.00 - 12.00 while we perform some regular maintenance. Relevant updates will be posted to https://status.wbs.ac.uk . This date was chosen as it is believed to minimise disruption due to there being no assignments due on this day and also being outside of regular term dates.

The Undergraduate and staff printing services are not affected by this work.

Posted on Mar 26, 2024 - 15:47 GMT
my.wbs : Full login time
Fetching
www.wbs : Response Time
Fetching
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024
Completed - The scheduled maintenance has been completed.
Mar 26, 08:15 GMT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 07:00 GMT
Scheduled - We use this opportunity to do some routine maintenance and are normally finished by 08:15 Warwick time.
Feb 13, 07:41 GMT
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024
Postmortem - Read details
Mar 22, 17:53 GMT
Resolved - This incident has been resolved. Apologies for any anxiety or stress caused as a result of being unable to submit assignments.
Mar 21, 10:22 GMT
Identified - The issue has been identified, we're having to restart the servers to fix this.
Mar 21, 10:08 GMT
Update - We are aware that is also affecting the ability to upload attachments / images on any resources in my.wbs
Mar 21, 09:24 GMT
Update - We are continuing to investigate this issue.
Mar 21, 09:22 GMT
Investigating - We are aware that some students are unable to submit their assignment. We are investigating.
Mar 21, 08:30 GMT
Mar 20, 2024

No incidents reported.

Mar 19, 2024
Completed - The scheduled maintenance has been completed.
Mar 19, 08:15 GMT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 07:00 GMT
Scheduled - We use this opportunity to do some routine maintenance and are normally finished by 08:15 Warwick time.
Feb 13, 07:41 GMT
Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024
Resolved - This incident has been resolved.
Mar 15, 18:18 GMT
Investigating - We are currently investigating this issue.
Mar 15, 08:29 GMT
Completed - The scheduled maintenance has been completed.
Mar 15, 08:26 GMT
Scheduled - There will be some urgent network maintenance work undertaken between 17.00 and 18.00 today. This may lead to network disruption for a couple of minutes to all University services, including my.wbs and www.wbs.
Feb 9, 15:51 GMT
Mar 14, 2024

No incidents reported.