Due to unforeseen circumstances, the downtime has been extended to approximately 1am BST
Posted Aug 30, 2025 - 22:01 BST
Update
We will be carrying out a systems infrastructure upgrade that requires a period of downtime for my.wbs.
During this time, mini-my will remain available.
This essential upgrade supports the continued security and reliability of our systems. We’ve scheduled it outside normal office hours to minimise disruption, and we appreciate your understanding
Posted Aug 30, 2025 - 21:58 BST
Scheduled
We will be carrying out a systems infrastructure upgrade that requires a period of downtime for my.wbs.
During this time, mini-my will remain available.
This essential upgrade supports the continued security and reliability of our systems. We’ve scheduled it outside normal office hours to minimise disruption, and we appreciate your understanding
Posted Aug 30, 2025 - 21:55 BST
This scheduled maintenance affected: my.wbs (Site availability).