my.wbs outage

Incident Report for Warwick Business School

Resolved

The issues with my.wbs is now believed to resolved. Apologies for the outage.
Posted Jan 20, 2026 - 13:37 GMT

Monitoring

We believe the issue with my.wbs should be resolved but we will continue to monitor.
Posted Jan 20, 2026 - 13:34 GMT

Investigating

We are currently investigating an issue with my.wbs
Posted Jan 20, 2026 - 13:32 GMT
This incident affected: my.wbs (Login).