Tuesday Morning Maintenance
Incident Report for Warwick Business School
Postmortem

The normal Tuesday morning maintenance had to be extended by 15 minutes to allow us to restart a database restore process that was interrupted by an accidental closure of an SSH terminal connection. We will look to script this part of the process in future to protect against this sort of event. Apologies for the inconvenience caused.

Posted Jun 08, 2021 - 08:43 BST

Resolved
Apologies for the extended maintenance period. my.wbs is back up and running.
Posted Jun 08, 2021 - 08:31 BST
Investigating
We're still finishing off the morning maintenance... won't be long...
Posted Jun 08, 2021 - 08:18 BST
This incident affected: my.wbs (Site availability).