Celcat timetabling software unavailable to staff
Incident Report for Warwick Business School
Resolved
Please try running Celcat. If you encounter a problem please report it to the WBS Helpdesk as we believe we have a manual fix.
Posted Apr 18, 2024 - 14:52 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 18, 2024 - 14:51 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 12:57 BST
Investigating
Following upgrade work this morning the Celcat timetabling software is not working correctly. This will only affect Professional Services staff who are responsible for entering information into Celcat or viewing information directly. We are investigating
Posted Apr 18, 2024 - 11:57 BST
This incident affected: General.