A further update from colleagues in the central Uni networking team: "The Campus Wi Fi / Wired services have stabilised
Remedial work overnight has stabilised the service & we are closely monitoring performance
We apologise for any inconvenience caused."
Posted Sep 28, 2023 - 17:09 BST
Update
Updated message from our colleagues in the central IT networking team: "We are aware and are currently working to resolve these issues with our Technical Partners.
Remedial work has taken place overnight & we are closely monitoring performance
We apologise for any inconvenience caused."
Posted Sep 28, 2023 - 15:46 BST
Identified
The WIFI access issues that have existed since Monday are still ongoing campus wide. Networking specialists in the central University IT team (IDG) have been working consistently on this in collaboration with vendors and outside specialists. Some configuration changes were made but they have not yet been sufficient to resolve the issue. There is currently no estimate of a final fix time although IDG staff are continuously working on this to alleviate the issues. Further updates are planned for tonight.
The only workarounds at this time are to use the student desktop computers at WBS/library etc or another network away from campus such as your home WIFI, coffee shop etc. Given the issues with the University WIFI more traffic than normal is going across the mobile phone system and this is affecting the ability of users to send/receive information via mobile phones.
Any update on the situation should be posted first to the IDG website at https://warwick.ac.uk/services/its (scroll down and look for the IT Status section).