my.wbs - login problems
Incident Report for Warwick Business School
Resolved
This incident is now believed to be resolved.
Posted Oct 21, 2024 - 18:33 BST
Monitoring
A fix has been implemented but we shall keep monitoring the my.wbs service closely.
Posted Oct 21, 2024 - 18:05 BST
Investigating
We are currently investigating a problem that is preventing logins to my.wbs. If you have an event due start shortly please try https://mini-my.wbs.ac.uk
Posted Oct 21, 2024 - 17:31 BST
This incident affected: my.wbs (Login).