No wired Internet in main WBS building (Wi-Fi working ok)
Incident Report for Warwick Business School
Resolved
This incident is now believed to be resolved. If you encounter any issues please report via help@wbs.ac.uk
Posted Apr 05, 2024 - 10:31 BST
Monitoring
This is now believed to be resolved but we will continue to monitor the connectivity overnight and into the morning as more users come to the building. If you continue to have problems please report these to the WBS Helpdesk at help@wbs.ac.uk
Posted Apr 05, 2024 - 00:33 BST
Investigating
There is currently no wired Internet available in the main WBS building. Wi-Fi is available. Students needing to use wired WBS computers should use the computers in the ground floor labs (0.102 and 0.103) as these are working correctly. Colleagues in the central university networking teams are aware and investigating options.
Posted Apr 04, 2024 - 22:31 BST
This incident affected: General.