Problems accessing wifi across campus

Incident Report for Warwick Business School

Resolved

The issue with wifi connectivity is reported stabilised although users are requested to be patient. The central IT networking team are continuing to monitor the service closely.
Posted Sep 25, 2023 - 15:12 BST

Investigating

Our colleagues in the central IT team have alerted us to issues with connecting to the Wifi service across campus. They are currently investigating with the supplier and would like to apologise for the inconvenience. Any updates will be posted first to https://warwick.ac.uk/services/its
Posted Sep 25, 2023 - 13:46 BST
This incident affected: General.