Problems for students accessing live online teaching sessions via mobile devices on certain modules
Incident Report for Warwick Business School
Resolved
This has been misreported as an incident. The issue, where attendees can hear audio but see a black screen, has been a limitation since the launch of the platform. We will continue to work with the platform providers to seek a resolution to the issue, but this is a potentially long running issue as there is currently no timescale for a fix. As a result, we are closing this incident.
Posted Oct 16, 2024 - 08:43 BST
Investigating
Please be aware that there are issues with mobile devices accessing live online sessions on a selection of modules – using mobile devices will mean that attendees can hear the audio but can’t get any of the visuals (they see a black screen).

The Teaching and Learning Enhancement team, who look after the wbsLive teaching platform (called Kaltura), are investigating the issues with the providers, however in the meantime they are advising users to avoid using mobile devices to attend live online sessions for the best experience.
Posted Oct 14, 2024 - 18:31 BST
This incident affected: my.wbs (WBSLive).