Network connection issues
Incident Report for Warwick Business School
Resolved
The network connectivity issue in WBS affecting access to staff desktops has been resolved.
Posted May 20, 2022 - 11:51 BST
Monitoring
We believe the source of the problem has been found and network connecting should be working again. We will continue to monitor.
Posted May 20, 2022 - 11:35 BST
Investigating
We are currently investigating reported issues with network connectivity on Campus. This is affecting multiple services, most particularly remote desktop connections.
Posted May 20, 2022 - 11:03 BST
This incident affected: General.