my.wbs unavailable
Incident Report for Warwick Business School
Resolved
my.wbs is available again. Apologies for the outage which was related to failed configuration change that we have now reverted.
Posted Apr 12, 2024 - 14:20 BST
Investigating
We are aware my.wbs is currently not available and are investigating.
Posted Apr 12, 2024 - 14:16 BST
This incident affected: my.wbs (Site availability).