All services now accessible again as of 8.06. We will follow up with central university IT colleagues to understand more about the cause. Apologies for the service interruption.
Posted Feb 01, 2026 - 08:12 GMT
Update
The campus-wide outage was reported to colleagues in the central university team. They are continuing to investigate.
Posted Feb 01, 2026 - 07:57 GMT
Investigating
We are investigating an outage to systems across campus
Posted Feb 01, 2026 - 06:15 GMT
This incident affected: my.wbs (Site availability) and mini-my : Site availability, www.wbs : Site availability check, General.