Daily email digests and other bulk emails not being sent from my.wbs
Incident Report for Warwick Business School
Resolved
This issue has now been resolved and my.wbs emails are flowing as expected.
Posted Oct 08, 2021 - 14:57 BST
Monitoring
Emails from my.wbs are flowing again. Most messages that could not be sent will be queued and sent later. Some messages, particularly my.wbs digest messages, may have been lost so please log into my.wbs to see if there is information relevant to you. We will continue to monitor the email delivery service.
Posted Oct 08, 2021 - 12:53 BST
Identified
The issue preventing the sending of automatic emails from my.wbs has been identified as a temporary block that has been placed by our third party email service. We are currently working with them to have this block removed.
Posted Oct 08, 2021 - 07:34 BST
Investigating
There is currently a problem that is preventing automatic emails being sent from my.wbs. This will prevent the delivery of the daily Digest emails and automatic notifications, such as confirmation when you upload assignments
Posted Oct 08, 2021 - 07:33 BST
This incident affected: General.