my.wbs currently down and users being redirected to mini-my

Incident Report for Warwick Business School

Resolved

Access has been stable for approximately 3 hours so we will close this incident now but continue our investigations and monitoring.
Posted Mar 06, 2026 - 13:05 GMT

Monitoring

my.wbs should all be back although the root cause is not yet known so we will keep investigating.
Posted Mar 06, 2026 - 10:24 GMT

Investigating

We are currently investigating this issue.
Posted Mar 06, 2026 - 10:01 GMT
This incident affected: my.wbs (Site availability).