Campus wide network issues - no wireless, sporadic wired network issues

Incident Report for Warwick Business School

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 21:39 BST

Monitoring

Services across the whole campus are coming back online. WBS services appear to be available again with no known ongoing outages. We will continue to monitor and alert network colleagues should further problems be encountered. Apologies for the outage.
Posted Jul 16, 2026 - 18:44 BST

Investigating

There are currently network issues across the campus of the University of Warwick. We know that colleagues in the central IT team (IDG) are aware and investigating
Posted Jul 16, 2026 - 17:28 BST
This incident affected: General.